Issue#13: Tableau - Sorting by Aggregate Timestamps isn't working....

  • We have a list of SSIS Packages, each with a set of tasks that are performed nightly as part of our ETL.  I'm looking to build a dashboard that shows the status of each Package and it's respective tasks, including when each task was started, when it finished, how long it ran, and whether there were any errors.  All of this data is in the table, but I'm having trouble sorting the tasks in order of their operation.

    To overcome the problem of there being one record every evening for each task, I've used the MAX function to only get the most recent timestamp for each task's start and end times, so I'm only looking at the most recent run in each case.

    I've then tried to sort the Task Names (which are grouped by package) based on the Task Start Time calculated field I've created with the MAX function...  It's not sorting the tasks in the correct order though and I can't explain why....

     

    Any advice?

     

    0 Answers

    Sorry, your answer is too short !

  • Issue#185647: Tableau - Dates Issue Aggregate and Non-Aggregate Arguments

    I took over a few reports and have been checking them over.  They used  IF [Cont Begin Date - Formatted]< Date(‘2/1/2016’), that being the date of the source date, which is a manual pull.  I would like something similar to  IF [Cont Begin Date - Formatted]< MAX([Date of Action]), MAX([Date of Action]) would return 2/1/16 as there are actions every day.  Of course this won’t work since it is doing aggregation and non-aggregation.  Any ideas on a work around?   Desktop 9.0 and sample workbook attached.    Thanks

  • Issue#235285: EA - Alone mode isn't working on the PS4. Is anyone else having this issue?

    After the latest update I haven't been able to play in alone mode.  Is anyone else having this issue?

  • Issue#314643: Lenovo - A7010 camera not working & camera isn't responding issue

    Hello Folks  I bought A7010a48  mobile 2 weeks back and i updated system update(device software) , for while cam was working good suddenly got hang not in action and not allows me to close window  , i try to acess all possiblities from the web , certain time rear side cam work but not front side. Pop up error window camera isn't responding Do you want to close it ? Please Requesting for the better solutions so that i can fix my mob smile ( cam ) Thanks for your kindness and patience !!!

  • Issue#730421: Tableau - Tooltip not working - ATTR seems to be the issue

    Hi board members, I have the following data:  I want to show the values for each country in a tooltip:  This works fine for Germany, I simply created a pill (If Country = 'Germany' then Value) and dragged it to the tooltips chart. For France it does not work that way as there are two rows in the data. I used the following syntax (otherwise I am told that I cannot use aggregate and non-aggregate measures in an if statement): If ATTR([Country]) = 'France' THEN SUM([Value]) END. However, I get a blank. Can anyone make this work? Dragging country to the details shelf (and thereby splitting the graph) is not a solution:). Furthermore: can anyone explain why my approach is not working? I get the feeling I am somehow missing something here. Cheers Jan

  • Issue#1105637: Tableau - If statement aggregate and non-aggregate issue

    Hello,  Looking for some help  Caveats: 1) I am new here, 2) I have spent a good hour trying to research my issue below, apologies if there is already a simply and obvious solution.  I am trying to create a calculated field based on an if statement. The if statement (shown below) says that if the sum of 7 fields is 0 to display a value from another field called Measurement, if greater than 0 display null.  I understand that I have to aggregate the Measurement field however the aggregation is returning a null result. What am I doing wrong?   if (SUM([FI Right Arm Error2]+[FI Depth Too Far Warning2]+[FI Lighting Right Arm Warning2]+[FI Lighting Right Leg Warning2]+[FI Lighting Left Leg Warning2]+[SI DepthToo Far Warning2]+[SI Lighting Lower Body Warning2])) < 1 THEN attr([Measurement]) ELSE null END    If it helps below is a screen dump from Tableau showing the data I am using.

  • Issue#20: Tableau - Aggregation issue

        Hello all, I just want to begin by saying how much this forum has saved my job! Thanks everyone! I am having an issue getting my values to aggregate properly. I have attached two pictures below to help explain:BEFOREAFTERThe problem is that when I remove a dimension, the values are not aggregating properly. Each Facility and Cost Center should have 1 App attached to it and taking away Summary Pay type should not aggregate those Apps. Once I take away Cost Center, then they should begin to aggregate. I can use MAX() but then it keeps the same value when I get rid of cost center and I would want that to be Summed. The end goal of this is to track Dollars/App By facility and able to drilldown to cost center, then summary pay type and another layer of fidelity that I may add in. Thanks!

  • Issue#78: Tableau - If statement with aggregate and non aggregate items

    Hi there! I've been trying to find a solution to this but no luck. I need to create a calculated field displaying the SLA% based on last 7 days. So far I have the following calculations: Calculated filed for Last 7 Days (values True or False). This is based on the date. SLA% is an aggregated field (between items in SLA/ total items in SLA buckett) I've tried if [Last 7 Days]=True then [SLA%] END and also tried LOOKUP(WINDOW_MAX(iif([Last 7 Days],[SLA%],null)),0) but I think I'm not on the correct path. Any ideas? Thanks!

  • Issue#324: Asus Laptop: Why isn't my mouse working?

    My mouse won't show up on my screen and I can't click on anything. The laptop is brand new and I'm already having trouble. ⟐ Commented January 23, 2016 at 2:33 pm -0700

  • Issue#1110: Qlik - Selection eraser isn't working

    I use Qlikview at work through an access point, and recently downloaded the free "Personal Edition" of Qlikview in order to be able to further develop the QVW's I have access to. I'm not sure if I changed a setting unintentionally, but now when I make a selection and try to clear it using the eraser icon, nothing happens. Anybody have any thoughts? I have tried playing with a few settings like "Reset clear state" and unlocking selections, but nothing seems to fix my problem. Thanks in advance!

  • Issue#2906: Electrolux FRT21C5AW9: My refrigerator isn't working.

    I can hear the fan running but neither the fridge nor freezer are cooling. I can't afford a new refrigerator, is there anything I can do to try to fix it? I've already lost all the food in it. ⟐ Answer accepted January 24, 2016 at 1:48 pm -0700

  • Issue#3038: Unity - Object counter issue: not working

    I am trying to make a script that counts objects in a list that are already active, I want my activeAmount to increase by 1 whenever a gameobject in the array is set to false, however I seem unable to. So far it either increases by 1 and then doesn't change, or it continuously increases without stop, any help is appreciated. I couldn't find any other question posted that dealt with this. Code (CSharp):  using UnityEngine; using UnityEngine.UI; using System.Collections; using... Object counter issue: not working

  • Issue#4967: Unity - NetworkLobbyManager ServerReturnToLobby() isn't working?

    Hi Guys, I've pretty much followed the code from the tanks tutorial and transitioning to my game scene works well, every other aspect of my game so far e.g. ui, syncing vars, movemnet etc works and then when I try to get the players to go back to the lobby it just refuses to work. I call the ServerReturnToLobby() function from my game manager when the game is over, so far its just when a player gets 3 kills. This game manager script is attached to an object within the play scene, not to a... NetworkLobbyManager ServerReturnToLobby() isn't working?

  • Issue#6229: My talk to text isn't working

    When texting, I tap the microphone button and I hear the noise to start talking but it doesn't hear my voice. Is there something I need to reset so this works?

  • Issue#7619: HP - Wireless isn't working after updating

    Wireless isn't workin after an updating

  • Issue#12235: Tableau - Team working on Date functions. When I Select the date in my filter, i need to display the

    Team working on Date functions. When I Select the date in my filter, i need to display the data for next two months also. Example: I have customized my filters that  Month and year.. In my filter i have data is Jan -15. if user selection is Jan -2015 then result should display Feb -15 & Mar -15 as well. Please help in develop this function. Rushi.

  • Issue#13176: Game Boy Color: Why isn't my screen working?

    I turn my device on, and the power light turns on, and the sound works. If I press buttons, the corresponding sounds play, but the screen stays grey and blank always. What is wrong, and how do i repair it ⟐ Answered January 27, 2016 at 4:21 am -0700

  • Issue#13751: HP - spectre x2 mouse pad isn't working

    I'm on my second day of using my X2 Spectre. I have lost use of the touch pad. I don't think I configured anything. Touch screen works, touch schreen keyboard works but the touch pad stopped working this morning. Is there a configuration place I may have turned it off? THe attched keyboard does work. Just not the mouse pad.

  • Issue#16734: Car issue, spotify now working on bluetooth

    Hello there!I have a VW GOLF MK 7 (bluetooth) version and since my last update the spotify is not working anymore with my car. Even if I put the volume higher and higher and it continues mute with no sound. I can see the seconds of musics going on but NO sound!Can anyone help me with that?

  • Issue#16789: Samsung Galaxy Mega: Why isn't my Samsung Galaxy Mega's touch screen working?

    My floors are concrete. My phone (Samsung galaxy mega)slipped off of my counter and landed face first, completely shattering the top right side of the screen. It turns on and off and the screen is normal looking, but the touch doesn't work anymore. I can't unlock it or anything. Can I get it fixed or is it just cheaper and easier to replace it? ⟐ Commented January 27, 2016 at 7:02 pm -0700

  • Issue#18105: Lenovo - Dialler log sorting issue in Lenovo Vibe p1m

    My brother bought Lenovo Vibe p1m mobile recently. Dialler log does not sort out based on recent calls. I think it is based on date. There is no option to change this. This setting is not user-friendly so far. I don't know why Lenovo didn't lookup and provide solution for this issue until today.

  • Issue#19380: So, the beta isn't working when i purchesed the gold edition, thanks ubi.

    I've been waiting for the division for quite awhile now, dealt with all the controversy over the graphics and such. Finally the beta opens and I'm hyped and ready. Sadly I guess I won't get to thanks to errors that couldn't have been fix prior to release. Thanks ubi.

  • Issue#19687: Giffgaff - I changed my number and now my current sim isn't working at all I need help as I can't be

    I changed my number due to nonsense calls and texts etc and now I have no service . Have done all the basics turned phone off and on again taken aim out etc and still nothing how long does it take for giffgaff to change your number and make your sim work again

  • Issue#20701: ESET - Dynamic group isn't working

    Hi,   I want to build a Dynamic group to have all Notebooks in this group. I created a template like this: Device information, Device Model -> contains -> Latitude   The devices have details information like this:   Device --------- Manufacturer: Dell Inc. Model: Latitude E5440   But if I create a Dynamic group with this template I did't get any results.   Where is the error?   Maybe some can help me.   Serverversion is: 6.3.136   Bye, Clouseau

  • Issue#23408: Notebook - Notifications blocked, videos and music not working, Flash isn't responding...

    Hi, I have a very strange problem with my XPS 13 9350... Sometimes it's working well, but the most of the time I can't work normally on it. A lot of websites never stop to charge, I can't click on any links. The next Windows notification on the bottom right corner will stay blocked and I can't close it. View attachment 129550 I can't play any music on Spotify, nothing happens when I click on the Play button. And this is the same for YouTube and others videos, charging and nothing... Notifications blocked, videos and music not working, Flash isn't responding...

  • Issue#25636: The Division PC Beta Uplay Issue (Play Button Not Working)

    Update my game 01/29/2016 CET 1am but : https://www.youtube.com/watch?v=i00L96vWD1g Help us Ubi.

  • Issue#26568: Nokia Lumia 920: Why wifi isn't working after replacing battery?

    hi few day ago I had my phone's battery replaced, and no thing special happened, my phone worked good after that yesterday when I tried to connect to wifi there was a error I tried different wifi and soft reset and even hard reset but same problem accord. it look like it is hardware problem but i don't know why exactly and I want to know is there a way to fix my phone? thanks a lot

  • Issue#27235: ZTE ZMax: Why isn't my Camera working?

    Everytime I open it," Unable to connect to camera,Camera has been disabled because of security policies or is being used by other apps" I tried fully reseting the phone but it still won't work. Thanx in advance. ⟐ Commented January 29, 2016 at 11:08 am -0700

  • Issue#29347: Season pass gun skin pack isn't working

    Hey so I need some help with my gun skin. I bought the season pass. And downloaded the skins. But when I go to the game they and go to s loadoug they don't show up available.

  • Issue#29369: Issue with my account and customer support isnt working

    I signed up for the division beta using a pre order code never got the code for the beta. Came to realize that my account is linked to a old email that i can longer access and need it too change. I have tried to use the customer support to get it changed but a error happens every time i try to submit a question